collapse

Author Topic: Is it just me or is the site slow  (Read 863 times)

Offline gaddy

  • Virtual Campfire
  • Trade Count: (0)
  • Sourdough
  • *
  • Join Date: Sep 2010
  • Posts: 1936
Is it just me or is the site slow
« on: August 03, 2017, 04:31:14 PM »
Just wondering. It has been taking longer and longer to switch from topic to topic, or to post. If there are Pict's involved, or meme's, I might as well go have a beer while I am waiting. I don't seem to have this problem with other searches. I get this thing on the bottom that says "waiting for response, or transferring data from Hunt Wa".

Offline Timberstalker

  • Busch Lite Rocks
  • Off-Topics
  • Trade Count: (+2)
  • Old Salt
  • *
  • Join Date: Apr 2008
  • Posts: 6050
  • Location: Tri-Cities
Re: Is it just me or is the site slow
« Reply #1 on: August 03, 2017, 06:26:35 PM »
I noticed it earlier a bit, but it seems to be normal now.  :dunno:
If you aint hunting, you aint livin'

Offline jrebel

  • Virtual Campfire
  • Trade Count: (+1)
  • Old Salt
  • *
  • Join Date: Feb 2008
  • Posts: 6498
  • Location: East Wenatchee
Re: Is it just me or is the site slow
« Reply #2 on: August 03, 2017, 06:27:50 PM »
Moving fast for me....no lag at all. 

Online h20hunter

  • Global Moderator
  • Trade Count: (+5)
  • Explorer
  • *****
  • Join Date: Jan 2010
  • Posts: 16554
  • Location: Lake Stevens
Re: Is it just me or is the site slow
« Reply #3 on: August 03, 2017, 06:32:54 PM »
Running smooth for me, no issues.

Offline Bob33

  • Global Moderator
  • Trade Count: (+2)
  • Explorer
  • *****
  • Join Date: Apr 2009
  • Posts: 17071
  • Groups: SCI, RMEF, NRA
Re: Is it just me or is the site slow
« Reply #4 on: August 03, 2017, 06:44:57 PM »
OK here.
Nature. It's cheaper than therapy.

Offline gaddy

  • Virtual Campfire
  • Trade Count: (0)
  • Sourdough
  • *
  • Join Date: Sep 2010
  • Posts: 1936
Re: Is it just me or is the site slow
« Reply #5 on: August 03, 2017, 07:38:32 PM »
Seems that when ever I go from thread to thread, or topic to topic, It is really slow. And I mean really slow. I get the "waiting" message. Must be on my end.

Offline WapitiTalk1

  • Site Sponsor
  • Trade Count: (+6)
  • Frontiersman
  • *****
  • Join Date: Oct 2011
  • Posts: 3062
  • Location: NW Washington
Re: Is it just me or is the site slow
« Reply #6 on: August 03, 2017, 07:39:59 PM »
Seems that when ever I go from thread to thread, or topic to topic, It is really slow. And I mean really slow. I get the "waiting" message. Must be on my end.

I think it's on your end gaddy... Pretty much lightning fast for me brother.  RJ
Darton Archery Maverick II
"Sir, left side Sir!" "Are you sure Private Pyle?"
Elknut Field Staff

Offline gaddy

  • Virtual Campfire
  • Trade Count: (0)
  • Sourdough
  • *
  • Join Date: Sep 2010
  • Posts: 1936
Re: Is it just me or is the site slow
« Reply #7 on: August 03, 2017, 07:48:47 PM »
Thanks, I guess I will have to have my boy look at it , If he ever feels the need to come see his parents!!!

 

* Recent Topics