collapse

Advertisement


Author Topic: Car trouble  (Read 615 times)

Offline 270Flat

  • Chief
  • Political Topics
  • Trade Count: (0)
  • Longhunter
  • *****
  • Join Date: Sep 2010
  • Posts: 767
  • Location: Walla Walla
  • Getting skunked beats doing yard work!
Car trouble
« on: July 09, 2020, 09:41:29 PM »
Need some help from mechanic types.
 
Just replaced the 4x4 actuator and now my rig throws a dash light that I need to service my 4x4 transfer case. 4x4 is engaged and sound much smoother. Took it to the auto store to run a code... each time you turn the car off the light goes away. No codes to read. I donít want to do any damage if I run it. Took out the fuse arhat runs the part and disconnect the battery to clear/reset the computer for
30 mins.
Any ideas?
fear no fish!!

Offline NitRally

  • Non-Hunting & Covid-19 Topics
  • Trade Count: (0)
  • Tracker
  • **
  • Join Date: Mar 2020
  • Posts: 55
  • Location: Marysville
Re: Car trouble
« Reply #1 on: July 09, 2020, 10:10:44 PM »
Try holding the neg and pos batery cables together for like 10 seconds or so when you disconnect the battery sometimes it helps to reset the computer.

Offline NitRally

  • Non-Hunting & Covid-19 Topics
  • Trade Count: (0)
  • Tracker
  • **
  • Join Date: Mar 2020
  • Posts: 55
  • Location: Marysville
Re: Car trouble
« Reply #2 on: July 09, 2020, 10:12:30 PM »
What year, make, and model is your vehicle?

Offline 270Flat

  • Chief
  • Political Topics
  • Trade Count: (0)
  • Longhunter
  • *****
  • Join Date: Sep 2010
  • Posts: 767
  • Location: Walla Walla
  • Getting skunked beats doing yard work!
Re: Car trouble
« Reply #3 on: July 09, 2020, 10:18:16 PM »
2006 Chevy trailblazer
fear no fish!!

Offline NitRally

  • Non-Hunting & Covid-19 Topics
  • Trade Count: (0)
  • Tracker
  • **
  • Join Date: Mar 2020
  • Posts: 55
  • Location: Marysville
Re: Car trouble
« Reply #4 on: July 09, 2020, 10:39:50 PM »
Maybe a dumb question but, are you using the code scanner properly? When is the last time you did a tune up? Or replaced 02 sensors?

Online Crunchy

  • Political Topics
  • Trade Count: (+1)
  • Frontiersman
  • *****
  • Join Date: Apr 2007
  • Posts: 4262
  • Location: Puyallup
Re: Car trouble
« Reply #5 on: July 09, 2020, 10:43:32 PM »
Did you google the issue?  I seem to remember there being an issue with that year range.  There were a number of possible fixes.  Flashing/replacing a module, replacing the dash switch (push button), and one other that I cannot remember.  My 04 Silverado was the dash push button switch. 

Offline PastorJoel

  • Non-Hunting & Covid-19 Topics
  • Trade Count: (+2)
  • Longhunter
  • *****
  • Join Date: Nov 2015
  • Posts: 864
  • Location: Bremerton
Re: Car trouble
« Reply #6 on: July 10, 2020, 06:20:54 AM »
There are several common failures.  Most common perhaps is the dash buttons.  The Autozone scanner likely isn't reading the transfer case control module.  Rather than throw parts at it, pay for a shop with a better scanner to read the codes.

Offline MR5x5

  • Trade Count: (+2)
  • Scout
  • ****
  • Join Date: Oct 2011
  • Posts: 300
Re: Car trouble
« Reply #7 on: July 10, 2020, 10:53:50 AM »
...mid 2000s Chevy electrical.  Been there, done that.  My condolences... Put ground points on your list of things to work through.

Online Sandberm

  • Political Topics
  • Trade Count: (0)
  • Sourdough
  • *****
  • Join Date: Nov 2013
  • Posts: 1935
Re: Car trouble
« Reply #8 on: July 10, 2020, 11:09:19 AM »
Why did you replace the actuator? Is it now stuck in 4wd?

I thought I had a bad actuator once on my s-10, turned out it was a rotten vacuum line. The "new" actuator was a cheap piece of crap from Oreillys that was really sticky and wouldnt work. I believe it was a Dorman brand. I put the stock one back in and just replaced the vacuum hose.

Offline 270Flat

  • Chief
  • Political Topics
  • Trade Count: (0)
  • Longhunter
  • *****
  • Join Date: Sep 2010
  • Posts: 767
  • Location: Walla Walla
  • Getting skunked beats doing yard work!
Re: Car trouble
« Reply #9 on: July 10, 2020, 05:42:41 PM »
Not stuck in 4x4. Goes in and out fine and seems to work just fine. Sounds much better now in and out. Bearings were shot on the actuator was hat was found when changing out the CV axles. Iím going to replace the pigtail electric connector with the original. Sounds like the computer wonít recognize the power supply and throws the dash light. Taking to a shop Monday.
fear no fish!!

Offline jackelope

  • Administrator
  • Trade Count: (+23)
  • Legend
  • *****
  • Join Date: Mar 2007
  • Posts: 42820
  • Location: Duvall, WA
  • Groups: WSB RMGA NRA RMEF BHA
Re: Car trouble
« Reply #10 on: July 10, 2020, 11:15:16 PM »
Maybe a dumb question but, are you using the code scanner properly? When is the last time you did a tune up? Or replaced 02 sensors?
A service 4x4 light has nothing to do with oxygen sensors or secondary ignition components.


Iím willing to bet that the scan tool at the auto parts store will only read P codes and Iím also going to bet that whatever fault codes are in there are not P codes.
:fire.:

" In today's instant gratification society, more and more pressure revolves around success and the measurement of one's prowess as a hunter by inches on a score chart or field photos produced on social media. Don't fall into the trap. Hunting is-and always will be- about the hunt, the adventure, the views, and time spent with close friends and family. " Ryan Hatfield

My posts, opinions and statements do not represent those of this forum

 


* Advertisement

* Recent Topics

2020 Coyotes by birdshooter1189
[Today at 08:22:04 AM]


87+ Miles in by huntingaddiction
[Today at 08:20:34 AM]


Sherman Pass Huckleberries by NOCK NOCK
[Today at 08:14:20 AM]


WTS AR-15 barrel in 300 BLK by Thomasx9
[Today at 08:08:27 AM]


Calling Bears ?? by jrebel
[Today at 07:49:20 AM]


What dose he score by jk78
[Today at 07:42:00 AM]


High Buck - Some Observations by Bushcraft
[Today at 07:41:34 AM]


LEM MaxVac 500 Vacuum Sealer by h20hunter
[Today at 07:35:21 AM]


September by birddogdad
[Today at 07:30:31 AM]


Winthrop moose by nwwanderer
[Today at 05:51:31 AM]


2013 Toyota Highlander Husky Floor Liner by dreamingbig
[Today at 05:39:24 AM]


Hoyt Buffalo recurve two pairs of limbs *Price drop* by BigBullDreamer11
[Today at 05:08:59 AM]


WTB 28 gauge by Emptyhanded
[Today at 04:59:15 AM]


WTT Brass: FN 5.7 and 6.5-300 WBY by Emptyhanded
[Today at 04:58:53 AM]


Weatherby Mark V 6.5-300 WBY by Emptyhanded
[Today at 04:57:42 AM]


New Rifle by GoldenOscar
[Yesterday at 11:21:42 PM]


Little Pathfinder's first bear by tgomez
[Yesterday at 11:09:41 PM]


Grizzly Archery open? by cle elum bowhunter
[Yesterday at 11:08:41 PM]


For sale roll of 3/16Ē stainless cable. by cbond3318
[Yesterday at 09:36:02 PM]


Montana Surplus list by JakeLand
[Yesterday at 09:29:10 PM]